cisco 2

Routers send triggered updates in response to a change.
Routers create a topology of the network by using information from other routers.
What are two features of a link-state routing protocol? (Choose two.)
In IPv6, all routes are level 1 ultimate routes.
Fill in the blank.
We will write a custom essay sample on
cisco 2
or any similar topic only for you
Order now
store-and-forward switching
Which switching method drops frames that fail the FCS check?
ipv6 route 2001:db8:cafe::/56 S0/0/0
Which summary IPv6 static route statement can be configured to summarize only the routes to networks 2001:db8:cafe::/58 through 2001:db8:cafe:c0::/58?
3 hops
Refer to the image:
native VLAN ID
When a Cisco switch receives untagged frames on a 802.1Q trunk port, which VLAN ID is the traffic switched to by default?
ip nat inside source static tcp 10.18.7.5 443 209.165.200.225 443
ip nat inside source static udp 10.18.7.5 4365 209.165.200.225 4365
A college marketing department has a networked storage device that uses the IP address 10.18.7.5, TCP port 443 for encryption, and UDP port 4365 for video streaming. The college already uses PAT on the router that connects to the Internet. The router interface has the public IP address of 209.165.200.225/30. The IP NAT pool currently uses the IP addresses ranging from 209.165.200.228-236. Which configuration would the network administrator add to allow this device to be accessed by the marketing personnel from home?
It is automatically updated and maintained by routing protocols.
Which statement describes a route that has been learned dynamically?
in an IPv4 extended ACL that allows packets from a range of TCP ports destined for a specific network device
A network administrator is explaining to a junior colleague the use of the lt and gt keywords when filtering packets using an extended ACL. Where would the lt or gt keywords be used?
Another router in the same organization provided a default route by using a dynamic routing protocol.
Refer to the exhibit. How do the router obtain the last route that is shown?
(config)# interface gigabitethernet 1/1
(config-if)# no switchport

(config)# ip routing

Refer to the exhibit. A Layer 3 switch routes for three VLANs and connects to a router for Internet connectivity. Which two configurations would be applied to the switch? (Choose two.)
Only devices in VLAN 20 see the frame.
A network contains multiple VLANs spanning multiple switches. What happens when a device in VLAN 20 sends a broadcast Ethernet frame?
1,3,2 skip 4,5
Matching (link static routing process)
ICMP message type
destination UDP port number
Which two packet filters could a network administrator use on an IPv4 extended ACL? (Choose two.)
Change the destination network and mask to 0.0.0.0 0.0.0.0.0.
Refer to the exhibit. R1 was configured with the static route command ip route 209.165.200.224 255.255.255.224 S0/0/0 and consequently users on network 172.16.0.0/16 are unable to reach resources on the Internet. How should this static route be changed to allow user traffic from the LAN to reach the Internet?
the highest IPv4 address on an active interface
How is the router ID for an OSPFv3 router determined?
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict
Two employees in the Sales department work different shifts with their laptop computers and share the same Ethernet port in the office. Which set of commands would allow only these two laptops to use the Ethernet port and create violation log entry without shutting down the port if a violation occurs?
speed of convergence
scalability
Which two factors are important when deciding which interior gateway routing protocol to use? (Choose two.)
level 1 parent route
Refer to the exhibit: Which type of route is 172.16.0.0/16?
Port security was enabled on the switch port, and an unauthorized connection was made on switch port Fa0/8.
What caused the following error message to appear?
They are used for point-to-multipoint links.
They are not associated with a particular VLAN.
Which two statements are characteristics of routed ports on a multilayer switch? (Choose two.)
permit icmp any any nd-na
A network administrator is adding ACLs to a new IPv6 multirouter environment. Which IPv6 ACE is automatically added implicitly at the end of an ACL so that two adjacent routers can discover each other?
skip 1, 3, 2 skip skip, 4
match the switching characteristics.
A lower cost indicates a better path to the destination than a higher cost does.
What does the cost of an OSPF link indicate?
outbound
R1 Gi0/1.12
Refer to the exhibit. The Gigabit interfaces on both routers have been configured with subinterface numbers that match the VLAN numbers connected to them. PCs on VLAN 10 should be able to print to the P1 printer on VLAN 12. PCs on VLAN 20 should print to the printers on VLAN 22. What interface and in what direction should you place a standard ACL that allows printing to P1 from data VLAN 10, but stops the PCs on VLAN 20 from using the P1 printer? (Choose two.)
Switch(config)# no vlan 100
On a switch that is configured with multiple VLANs, which command will remove only VLAN 100 from the switch?
RouterA(config)# router ospf 1
RouterA(config-router)# network 192.168.2.0 0.0.0.255 area 0
A router needs to be configured to route within OSPF area 0. Which two commands are required to accomplish this? (Choose two.)
interconnection of large-scale networks in wiring closets
What is a function of the distribution layer?
port address translation
A small-sized company has 20 workstations and 2 servers. The company has been assigned a group of IPv4 addresses 209.165.200.224/29 from its ISP. What technology should the company implement in order to allow the workstations to access the services over the Internet?
the cost of that link
the type of network link
the link router interface IP address and subnet mask
Which three requirements are necessary for two OSPFv2 routers to form an adjacency? (Choose three.)
There is no end-to-end addressing.
What is a disadvantage of NAT?
The wrong VLAN has been configured on subinterface Fa0/0.50.
Refer to the exhibit. The partial configuration that is shown was used to configure router on a stick for VLANS 10, 30, and 50. However, testing shows that there are some connectivity problems between the VLANs. Which configuration error is causing this problem?
The ip helper-address command was applied on the wrong interface.
Refer to the exhibit. R1 has been configured as shown. However, PC1 is not able to receive an IPv4 address. What is the problem?
They send their routing tables to directly connected neighbors.
What best describes the operation of distance vector routing protocols?
Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# switchport mode trunk
A network administrator is using the router-on-a-stick method to configure inter-VLAN routing. Switch port Gi1/1 is used to connect to the router. Which command should be entered to prepare this port for the task?
The path a static route uses to send data is known.
Static routing does not advertise over the network, thus providing better security.
Static routing typically uses less network bandwidth and fewer CPU operations than dynamic routing does.
Which three advantages are provided by static routing? (Choose three.)
create a public and private key pair
When configuring a switch to use SSH for virtual terminal connections, what is the purpose of the crypto key generate rsa command?
the source MAC address and the incoming port
Which information does a switch use to populate the MAC address table?
No clients have communicated with the DHCPv6 server yet.
Refer to the exhibit. A network administrator is configuring a router as a DHCPv6 server. The administrator issues a show ipv6 dhcp pool command to verify the configuration. Which statement explains the reason that the number of active clients is 0?
R1(config)# ip route 172.16.2.0 255.255.255.0 172.16.3.1
Which command will create a static route on R2 in order to reach PC B?
A cable has not been attached to the port.
Which problem is evident if the show ip interface command shows that the interface is down and the line protocol is down?
access list number between 100 and 199
source address and wildcard mask
destination address and wildcard mask
Which three values or sets of values are included when creating an extended access control list entry? (Choose three.)
0.0.1.255
A network administrator is designing an ACL. The networks 192.168.1.0/25, 192.168.0.0/25, 192.168.0.128/25, 192.168.1.128/26, and 192.168.1.192/26 are affected by the ACL. Which wildcard mask, if any, is the most efficient to use when specifying all of these networks in a single ACL permit entry?
a DHCPREQUEST unicast message
Which kind of message is sent by a DHCP client when its IP address lease has expired?
They exchange abbreviated lists of their LSDBs
What happens immediately after two OSPF routers have exchanged hello packets and have formed a neighbor adjacency?
It allows sites to connect IPv6 hosts to an IPv4 network by translating the IPv6 addresses to IPv4 addresses.
What benefit does NAT64 provide?
A separate VLAN should be used to carry uncommon untagged frames to avoid bandwidth contention on data VLANs.
What is the purpose of setting the native VLAN separate from data VLANs?
ip address dhcp
Which command, when issued in the interface configuration mode of a router, enables the interface to acquire an IPv4 address automatically from an ISP, when that link to the ISP is enabled?
IPv6 uses the link-local address of neighbors as the next-hop address for dynamic routes.
Which statement is correct about IPv6 routing?
ip route 172.16.32.0 255.255.224.0 S0/0/0 200
A router has used the OSPF protocol to learn a route to the 172.16.32.0/19 network. Which command will implement a backup floating static route to this network?
5 broadcast domains and 10 collision domains
Refer to the exhibit. How many broadcast and collision domains exist in the topology?
show access-lists
show running-config
Which two commands can be used to verify the content and placement of access control lists? (Choose two.)
IPsec
Which type of traffic would most likely have problems when passing through a NAT device?
Welldone!
Which keyword is displayed on the web browser?
192.168.0.0/22
What summary static address would be configured on R1 to advertise to R3?
S1(config-if)# no switchport trunk native vlan
S1(config-if)# no switchport trunk allowed vlan
Which two commands should be implemented to return a Cisco 3560 trunk port to its default configuration? (Choose two.)
S1(config-if)# mdix auto
Which command will enable auto-MDIX on a device?
destination address and wildcard mask
source address and wildcard mask
access list number between 100 and 199
Which three parameters could be in an extended access control list? (Choose three.)
The OSPF Type 1 packet is the hello​ packet
Fill in the blank.
ip access-group 5 in
access-list 5 permit 10.7.0.0 0.0.0.31
The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)
to determine which ports are not correctly configured to prevent MAC address flooding
Why would an administrator use a network security auditing tool to flood the switch MAC address table with fictitious MAC addresses?
Full duplex offers 100 percent potential use of the bandwidth.
Full duplex allows both ends to transmit and receive simultaneously.
Which two statements are true about half-duplex and full-duplex communications? (Choose two.)
A standard access list numbered 1 was used as part of the configuration process.
Address translation is working.
The name of the NAT pool is refCount.
Refer to the exhibit. A network administrator has just configured address translation and is verifying the configuration. What three things can the administrator verify? (Choose three.)
routers that share a link and use the same routing protocol
A network administrator is implementing a distance vector routing protocol between neighbors on the network. In the context of distance vector protocols, what is a neighbor?
Configure SSH for remote management.
Configure specific ports for management traffic on a specific VLAN.
Which two methods can be used to provide secure management access to a Cisco switch? (Choose two.)
×

Hi there, would you like to get such a paper? How about receiving a customized one? Check it out